Yo y mi debian

Martes, 27 de septiembre de 2005

$>Instalar Internet Explorer (IE) 6.0 , 5,5 o 5 en Linux (Debian, mandrake, Mandriva, Suse, Gentoo...)

Para ello nos decargamos el programa ies4linux


http://www.tatanka.com.br/ies4linux/downloads/
Es un .tar.gz

Una vez que tengamos el programa descargado, desde nuesto apt, nos bajamos el cabextract que nos pide el ies4linux para poder instalar explorer.

apt-get install cabextract

Tambi?n nos pide el wine, emulador de Linux para aplicaciones Windoes

apt-get install wine

Recomiendo si no se ha configurado nunca wine o no se ten?a instalado, instalar

apt-get install wine-setup

y ejecutar

wine-setup

Es un asistente gr?fico para configurar wine.

Ahora descomprimimos el ies4linux

gunzip ies4linux-xxxx.tar.gz
tar ies4linux-xxxx.tar.gz

Siendo xxx la version correspondiente que os hab?is bajado.


Entramos en la carpeta del ies4linux

cd ies4linux

y una vez dentro ejecutamos

./ies4linux

Nos sale un men? en el que elegimos o Internet Explorer (IE)6, o 5.5 y 5 o los tres juntos.

Una vez instalado/s, bastar? con irnos a nuestro home o carpeta personal. Vemos que tenemos dentro una nueva carpeta llamada home, y dentro se encuentran los ejecutables del internet explorer, con un simpler click sobre uno de ellos o desde consola lo abriremos.

SonrisaAtenci?n, solo instalar Internet Explorer para aquellos que pos su trabajo lo necesiten, ya sea porque entre en alguna web que solo es compablible con Interent Explorer ( en estos casos lo mejor es quejarse al webmaster) y / o porque sea un dise?ador web o Webmaster que requiera probar sus web tanto en mozilla / firefox , como en Internet Explorer (IE).
Publicado por Orion220 @ 3:01 | 11 Comentarios | Enviar

Comentarios

$>Añadir comentario
  • Autor: sKuDRaM
  • Fecha: Martes, 27 de septiembre de 2005
  • Hora: 23:02
Me parece desgradante que pongas este post.
Yo lo tengo instalado, pero es que me descuide al instalar office de microsoft (antes no tenia openoffice2), y lo instal?.

?Por qu? humillante, despreciable, aberrable, insultante...?

  • Autor: sKuDRaM
  • Fecha: Martes, 27 de septiembre de 2005
  • Hora: 23:04
Pues muy sencillo, habiendo programas como mozilla, firefox, opera .... para qu? ese programa monopolista y capitalista?.
Es un insulto para debian y el resto de linux.

  • Autor: Invitado
  • Fecha: Viernes, 14 de octubre de 2005
  • Hora: 7:34
IE sirve para probar nustros sitios contra las incompatibilidades de IE y para que las personas que se sientan en frente de un Linux por primera vez hallen un punto de contacto, luego, solitos se dan cuenta de que Firefox es mejor, pero sin forzar nada

  • Autor: Invitado
  • Fecha: Viernes, 14 de octubre de 2005
  • Hora: 7:35
IE sirve para probar nustros sitios contra las incompatibilidades de IE y para que las personas que se sientan en frente de un Linux por primera vez hallen un punto de contacto, luego, solitos se dan cuenta de que Firefox es mejor, pero sin forzar nada

  • Autor: mirddyn
  • Fecha: Domingo, 06 de noviembre de 2005
  • Hora: 15:55
Pues a ver, instalar explorer no es por gusto.. pero yo tb lo tengo.. y creo que es necesario.

Mucho sitios web solo son compatbles con IE, con firefox no funcionan bien, ni konqueror, ni galeon,...

  • Autor: Invitado
  • Fecha: Martes, 06 de diciembre de 2005
  • Hora: 15:19
Gracias por el dato. Estoy totalmente de acuerdo, aunque duele decirlo IE es necesario para probar las webs... y te preguntaras porque?... porque IE no cumple con los estandares. Si lo hicieran otras alternativas (firefox, opera) en lo superarian en el ac

  • Autor: Invitado
  • Fecha: Mi?rcoles, 06 de septiembre de 2006
  • Hora: 14:42
Me parece bastante desatinado los que dicen que habiendo cosas mejores porq usar IE... hay gente q trabaja (ej: yo) y gente q compra soft o servicios (mis clientes) y no les podes decir q usar... acepten q en este mundo no viven solos...

  • Autor: Invitado
  • Fecha: S?bado, 14 de octubre de 2006
  • Hora: 5:16
Por desgracia hay mucha gente que usa productos de Bill por eso en mi caso tengo que probar las web que hago en IE y me parece mejos instalarlo en mi Debian que instalar en otra particion XP asi que muy bueno tu articulo

  • Autor: Deybal Dominguez
  • Fecha: Martes, 29 de mayo de 2007
  • Hora: 14:34
Bueno, la verdad es que me desagrada tanto IE6.. pero lamentablemente.. necesito hacer cosas con el Shockwave.. que no es compatible con Firefox6.. de todos modos.. si conocen de alguna manera de correr el Adobe Shockwave en Firefox me dicen.. si?Rebotado

  • Autor: Gracias
  • Fecha: Jueves, 19 de febrero de 2009
  • Hora: 15:30
Muchas gracias por tu compartir el conocimiento.

me gustaria saber si depronto conoces de como instalar mozilla-firefox en Debian.

  • Autor: Invitado
  • Fecha: S?bado, 21 de febrero de 2009
  • Hora: 10:43
con synatics si lo tienes instalado es solo buscar el programa que quieras e intalarlo todo con el raton y de forma grafica

Si no usa el apt-get que es lo mismo pero en consola